Jump to content


sandyman

Member Since 29 Apr 2004
Offline Last Active Feb 10 2005 03:26 PM
-----

Topics I've Started

PROIV V5.5 R3.3.4 VMS

07 September 2004 - 12:44 PM

UMSG does not seem to be working correctly
i.e the message continues to be displayed and not cleared

In a screen function.
I have a UMSG in a called LS
which displays the message in default logic
'Retrieving records, please wait...'

However , once control is passed back to the main screen,
the message remains.

this did not happen in V4.0

PROIV V55

06 September 2004 - 02:53 PM

UMSG does not seem to be working correctly
i.e the message continues to be displayed and not cleared

In a screen function.
I have a UMSG in a called LS
which displays the message in default logic
'Retrieving records, please wait...'

However , once control is passed back to the main screen,
the message remains.

Help ...................................

PROIV Version 5.5 Problem

24 June 2004 - 01:34 PM

I am currently having a problem with a GLOBAL UPDATE Function


The GLOBAL UPDATE calls a GLOBAL LOGIC which CALLS another GLOBAL UPDATE

This regens OK under Version 4.6 PROIV
However it fails under Version 5.5 with an error

Any Ideas :(

DCTF

16 June 2004 - 10:08 AM

Can anybody tell me what the flags in this ARRAY
stand for

PROIV Version 4.6

09 June 2004 - 04:44 PM

Hi There

Just tried to regen a function which worked under version 4

but the message is

057 - INVALID USE OF SUBSCRIPTED VARIABLE - $$HELP[]


I've taken all reference of this VAR out of the Function but still no joy !