Jump to content


Photo
- - - - -

Russian


4 replies to this topic

#1 richardmis

richardmis

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 22 November 2012 - 12:24 PM

We have a customer that plans to start using Glovia but will need to input and display Russian text. Any ideas how we setup the proiv client to display Russian characters?

Thanks

Richard

#2 Wim Soutendijk

Wim Soutendijk

    ProIV Guru

  • Members
  • PipPipPipPipPip
  • 211 posts
  • Gender:Male
  • Location:Netherlands

Posted 23 November 2012 - 05:56 PM

Hi Richard,

You have to set the conversion method in the proiv client session properties, Regional settings to NO_CODE_CONVERSION.

Wim

#3 richardmis

richardmis

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 04 December 2012 - 10:35 AM

Thanks Wim

Regional Settings are set to NO_CODE_CONVERSION. In text mode, without the client, just telnet, the Russian characters display, but in the client we are still getting just a bunch of ?????.. so how do we set the client to show the Russian characters? Do we need to somehow get the client to use the correct Windows code page for Russian characters?


Richard

#4 Wim Soutendijk

Wim Soutendijk

    ProIV Guru

  • Members
  • PipPipPipPipPip
  • 211 posts
  • Gender:Male
  • Location:Netherlands

Posted 04 December 2012 - 10:41 AM

Strange.
Setting it to NO_CODE_CONVERSION made it work for me. I think you should start asking proiv support about this.


wim

#5 Wim Soutendijk

Wim Soutendijk

    ProIV Guru

  • Members
  • PipPipPipPipPip
  • 211 posts
  • Gender:Male
  • Location:Netherlands

Posted 05 December 2012 - 07:06 AM

What font are you using in the pro4 client? Some font's don't have the russian characters. try Arial or Verdana

wim



Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users