Jump to content


Photo
- - - - -

Error 810 Unable to access XSL transform


4 replies to this topic

#1 Kai

Kai

    Member

  • Members
  • PipPip
  • 11 posts

Posted 14 August 2012 - 09:24 AM

Hi all, again I would like to ask question again ><, I hope this is not annoying.

I had face the problem of 810 Unable to access XSL Transform.
I had created manually a .xsl and move them into the default path ( should be \opt\pro60\...\virtual_machine\xsl ).
Is that have any method to find the path that I should import to? I had found in "help" but I cannot find a solution.

Thank you for spending your time.

#2 Chris Mackenzie

Chris Mackenzie

    ProIV Guru

  • Members
  • PipPipPipPipPip
  • 368 posts
  • Gender:Male
  • Location:Bristol, United Kingdom

Posted 14 August 2012 - 09:38 AM

Hi all, again I would like to ask question again ><, I hope this is not annoying.

I had face the problem of 810 Unable to access XSL Transform.
I had created manually a .xsl and move them into the default path ( should be \opt\pro60\...\virtual_machine\xsl ).
Is that have any method to find the path that I should import to? I had found in "help" but I cannot find a solution.

Thank you for spending your time.

Hi Kai,

Placing them in the default location should be fine so long as the file access permissions are correct.
Are you sure you have that path quite right? Maybe you typed backslash instead of forwardslash for some reason?

Anyway also check environment variable PROIV_XSL which defines a directory to use.

However I seem to recall getting that message when the xsl file contained an error.
The content and views expressed in this message are those
of the poster and do not represent those of any organisation.

#3 Chris Mackenzie

Chris Mackenzie

    ProIV Guru

  • Members
  • PipPipPipPipPip
  • 368 posts
  • Gender:Male
  • Location:Bristol, United Kingdom

Posted 14 August 2012 - 09:45 AM

double post - sorry.

Edited by Chris Mackenzie, 14 August 2012 - 09:46 AM.

The content and views expressed in this message are those
of the poster and do not represent those of any organisation.

#4 Kai

Kai

    Member

  • Members
  • PipPip
  • 11 posts

Posted 15 August 2012 - 01:25 AM


Hi all, again I would like to ask question again ><, I hope this is not annoying.

I had face the problem of 810 Unable to access XSL Transform.
I had created manually a .xsl and move them into the default path ( should be \opt\pro60\...\virtual_machine\xsl ).
Is that have any method to find the path that I should import to? I had found in "help" but I cannot find a solution.

Thank you for spending your time.

Hi Kai,

Placing them in the default location should be fine so long as the file access permissions are correct.
Are you sure you have that path quite right? Maybe you typed backslash instead of forwardslash for some reason?

Anyway also check environment variable PROIV_XSL which defines a directory to use.

However I seem to recall getting that message when the xsl file contained an error.


I think my path is okay, but thanks I will try to confirm it twice.

And I had print screen my problem about the error message, hope it would clarify the problem.

Thanks

Attached Files



#5 Kai

Kai

    Member

  • Members
  • PipPip
  • 11 posts

Posted 15 August 2012 - 02:56 AM

I found the solution, the path had been change, that's why it doesn't work, thanks for your concerning.

Thanks very much



Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users