Jump to content


Photo
- - - - -

Green screen access with v7


5 replies to this topic

#1 Marlon

Marlon

    Member

  • Members
  • PipPip
  • 29 posts
  • Gender:Male

Posted 29 March 2012 - 04:18 PM

I can't get GUI access to work with our new Linux box so, whilst I'm waiting for ProIV support to support me, I'm trying to get in via green screen to import my functions etc. However, upon entering with PRORUNTYPE=DEV, GUI=N and PROTERM=ANSIMON, I get taken to @PRO4M1 from which option 2, Utility Menu, takes me to a run-time utility menu. Switching with option 3 on @PRO4M1 between Production and Development status doesn't help.

Does anyone know how to get to a development utility screen when in green screen mode, please?

Thanks for any help.

This is your captain speaking. We may experience some slight turbulance and then...explode.


#2 DARREN

DARREN

    ProIV Guru

  • Members
  • PipPipPipPipPip
  • 396 posts
  • Gender:Male
  • Location:Florida,USA

Posted 29 March 2012 - 05:58 PM

It may be more advantageous to let us know what error you are getting when attempting to connect via the Windows client as that, I assume, is your ultimate goal.
Things should be made as simple as possible, but not simpler

#3 Marlon

Marlon

    Member

  • Members
  • PipPip
  • 29 posts
  • Gender:Male

Posted 29 March 2012 - 08:07 PM

Hello Darren,
With telnet disabled it says 'trying to connect' or words to that effect. With telnet enabled it just sits there.

This is your captain speaking. We may experience some slight turbulance and then...explode.


#4 Abstract Typist

Abstract Typist

    Member

  • Members
  • PipPip
  • 13 posts

Posted 30 March 2012 - 10:57 AM

There is no green-screen dev in V7.

#5 Marlon

Marlon

    Member

  • Members
  • PipPip
  • 29 posts
  • Gender:Male

Posted 30 March 2012 - 01:26 PM

Thanks. I guess we can consider this query closed.

This is your captain speaking. We may experience some slight turbulance and then...explode.


#6 DARREN

DARREN

    ProIV Guru

  • Members
  • PipPipPipPipPip
  • 396 posts
  • Gender:Male
  • Location:Florida,USA

Posted 30 March 2012 - 02:36 PM

can you post some screen shots of the Session Properties for the Windows client. The server platform should be configured to UNIX Server and the Connection should contain the various configuration settings required to connect to the machine. I have attached some screen shots for your reference.

Attached Thumbnails

  • UnixClientSessionProperties.png
  • UnixClientConnectionProperties.png

Things should be made as simple as possible, but not simpler



Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users