Jump to content


Photo
- - - - -

@VIPWP02


1 reply to this topic

#1 Joseph Bove

Joseph Bove

    ProIV Guru

  • Members
  • PipPipPipPipPip
  • 756 posts
  • Gender:Male
  • Location:Ramsey, United States

Posted 14 May 2011 - 05:18 PM

Hey folks,

We're moving our developement tools to 7.0

We're having an issue with trying to use the ProIV supplied bulk build stub function @VIPWP03. Basically, it just returns the error INVALID FUNCTION NAME - 028

Our steps are to load @VPBQ01 appropriately and then set the @$COM variables consistent with the documentation.

Has anyone seen and cracked this error?

Thanks in advance,

Joseph

#2 Joseph Bove

Joseph Bove

    ProIV Guru

  • Members
  • PipPipPipPipPip
  • 756 posts
  • Gender:Male
  • Location:Ramsey, United States

Posted 14 May 2011 - 05:36 PM

Great news: The adage of finding a solution immediately after posting a public message requesting help still holds true.

It looks like the Exit Function for @VIPWP03 is incorrectly set to 028. Resetting it to @VIPX067 resolves the issue. Will ping ProIV support so that no one else has to burn time on that one.

Joseph

Hey folks,

We're moving our developement tools to 7.0

We're having an issue with trying to use the ProIV supplied bulk build stub function @VIPWP03. Basically, it just returns the error INVALID FUNCTION NAME - 028

Our steps are to load @VPBQ01 appropriately and then set the @$COM variables consistent with the documentation.

Has anyone seen and cracked this error?

Thanks in advance,

Joseph





Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users