Jump to content


Photo
- - - - -

Main Page


  • Please log in to reply
6 replies to this topic

#1 Steve Jenkins

Steve Jenkins

    Advanced

  • Members
  • PipPipPip
  • 58 posts
  • Gender:Male
  • Location:Cardiff, United Kingdom

Posted 08 December 2006 - 11:15 AM

This is the discussion topic for the wiki article: Main Page

#2 David Allen

David Allen

    Member

  • Members
  • PipPip
  • 13 posts
  • Gender:Male
  • Location:Leeds, United Kingdom

Posted 08 December 2006 - 01:12 PM

I don't understand... Why does this page keep re-appearing in my 'view new posts' every couple of days or so? Is it just me or is it everybody?

#3 Joseph Bove

Joseph Bove

    ProIV Guru

  • Members
  • PipPipPipPipPip
  • 756 posts
  • Gender:Male
  • Location:Ramsey, United States

Posted 08 December 2006 - 02:22 PM

I don't understand... Why does this page keep re-appearing in my 'view new posts' every couple of days or so? Is it just me or is it everybody?


Mine as well.

For a while, I think Steve was so proud of the main page that kept posting that message every day...

Regards,

Joseph

#4 Steve Jenkins

Steve Jenkins

    Advanced

  • Members
  • PipPipPip
  • 58 posts
  • Gender:Male
  • Location:Cardiff, United Kingdom

Posted 08 December 2006 - 03:23 PM

It's a publicity thing.


It's a bug in the wiki/forum. I've told Rob D about this, but according to him he writes 100% bug free code and is blaming someone else for the problem. Typical!

(I bet he posts the real reason within about 1 hour)

:(

#5 Rick Young

Rick Young

    ProIV Guru

  • Members
  • PipPipPipPipPip
  • 265 posts
  • Gender:Male
  • Location:Guelph, Canada

Posted 08 December 2006 - 11:27 PM

and here I thought us software guys (and gals!) were supposed to blame the hardware peeps!

#6 Mike Nicholson

Mike Nicholson

    Expert

  • Members
  • PipPipPipPip
  • 196 posts
  • Gender:Male
  • Location:Stockholm, Sweden

Posted 09 December 2006 - 08:03 PM

Rob'll find the problem, he's just getting confused with all those variable names starting with "ROB" ... ;)

#7 Rob Donovan

Rob Donovan

    rob@proivrc.com

  • Admin
  • 1,640 posts
  • Gender:Male
  • Location:Spain

Posted 11 December 2006 - 07:58 PM

Hi,

Its cause its a problem with the Wiki software I installed.

Was supposed to update this weekend, but I didnt finish testing the new software...

Hopefully I will get to upgrade this weekend...

Rob.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users