Jump to content


Photo
- - - - -

ProIV Client screen size


3 replies to this topic

#1 Dominik

Dominik

    Newbie

  • Members
  • Pip
  • 9 posts
  • Gender:Male

Posted 03 October 2006 - 08:45 AM

Hi,

I have a problem with Proiv Client under Windows XP.
I cannot expand the contest using 'Larger Font' button.
Under Win 98 I have a lot of steps and I can control the size freely.
In Win XP I have only 2 steps and the screen is to small.
Do you have any idea?
Client: glovia.rad v2.0 build 422 (but I also tried 417 and 406)
ProIV kernel 4.6

Dominik

#2 Donald Miller

Donald Miller

    ProIV Guru

  • Members
  • PipPipPipPipPip
  • 205 posts
  • Gender:Male
  • Location:Cupar, Fife, Scotland
  • Interests:Motorcycling, Running, Cooking

Posted 06 October 2006 - 07:48 PM

Hi Dominik

Try changing the setting :

[Fonts]
; This section defines various fonts used by PRO-IV
; If 1 (default), always use the standard raster fonts that give the best
; on-screen appearance.
; If 0, allow the user to change the font specification via the Font settings
; pull down menu option.

standard=0

This may be in Local.ini or loopback .ini (depends which one is in use - you may have your own)

Had a look in the manuals but didn't find anything. My setting is "standard=1" and both fonts are available. Maybe it's picked up elsewhere.

Sorry if that doesn't help.
Half of what he said meant something else, and the other half didn't mean anytthing at all

#3 Donald Miller

Donald Miller

    ProIV Guru

  • Members
  • PipPipPipPipPip
  • 205 posts
  • Gender:Male
  • Location:Cupar, Fife, Scotland
  • Interests:Motorcycling, Running, Cooking

Posted 06 October 2006 - 07:59 PM

If you're using Web Client there is a setting for "Show Font Sizing Buttons" under Pro IV settings. Couldn't find an associated setting within "View/Options/Developer Settings" but it must be somewhere. If it's not in the manuals using imaginative search criteria drop Pro IV an email.
Half of what he said meant something else, and the other half didn't mean anytthing at all

#4 Dominik

Dominik

    Newbie

  • Members
  • Pip
  • 9 posts
  • Gender:Male

Posted 10 October 2006 - 11:46 AM

Hi,

I've found the solution.
The automatic font on different systems is different.
When I changed the font from automatic to Courier (View->Options->Palette) for all except Reports & Icons,
I got more steps and I had the full screen. Of course on Win98 I still have more steps (I can even enlarge the window to be bigger then computer screen) but for WinXP 3,4 steps is enough to have full screen.

Regards,
Dominik



Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users