Jump to content


Photo
- - - - -

Webclient Connection


3 replies to this topic

#1 Dale Faircloth

Dale Faircloth

    Member

  • Members
  • PipPip
  • 10 posts
  • Gender:Male
  • Location:Wantage, United Kingdom

Posted 08 February 2005 - 05:11 PM

We are currently installing version 5.5 of proiv and also using webclient3. The webclient connection works over the lan but not over the vpn connection and the following error message appears.

cannot connect to host: alphablue socker error 10022 The operation completed successfuly

All the setting on the webclient installation are default.

:p

#2 Joseph Bove

Joseph Bove

    ProIV Guru

  • Members
  • PipPipPipPipPip
  • 756 posts
  • Gender:Male
  • Location:Ramsey, United States

Posted 08 February 2005 - 06:38 PM

Dale,

Could this be either a firewall or DNS issue?

If you are VPN'ed in, can your connection resolve alphablue?

hth,

Joseph

#3 Dale Faircloth

Dale Faircloth

    Member

  • Members
  • PipPip
  • 10 posts
  • Gender:Male
  • Location:Wantage, United Kingdom

Posted 09 February 2005 - 12:24 PM

Thanks Joseph the dns settings were wrong. :p

Dale

#4 JTClements

JTClements

    Newbie

  • Members
  • Pip
  • 2 posts
  • Gender:Male
  • Location:Columbus, Ohio

Posted 11 March 2009 - 08:29 PM

Thanks Joseph the dns settings were wrong. :)

Dale



Dale,

Can you please explain what DNS settings you changed in order to fix this issue? Our client is having the same issue and need to tell them how to fix it.

Thanks,

J Taylor



Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users