Jump to content


Photo
- - - - -

Send E-mail


5 replies to this topic

#1 Marco.Bega

Marco.Bega

    Advanced

  • Members
  • PipPipPip
  • 77 posts
  • Gender:Male
  • Location:Milano, Italy

Posted 27 January 2005 - 04:17 PM

Is it possible with ActiveX or not send E-mail automatically from the Pro-iv server?


Marco

#2 Joseph Bove

Joseph Bove

    ProIV Guru

  • Members
  • PipPipPipPipPip
  • 756 posts
  • Gender:Male
  • Location:Ramsey, United States

Posted 27 January 2005 - 06:13 PM

Marco,

We haven't done this with Active X, but we have with Linux's sendmail and a third party Windows shareware product called sendmail.

I'm imaging that finding an Active X plugin should not be a problem.

The bigger issues to look out for with email are firewalls and knowing the valid POP or SMTP server to send through.

If the client only has an AOL or Yahoo mail account, you won't be able to use the Yahoo or AOL POP / SMTP server. They only allow outbound mail to be sent through their front end.

hth,

Joseph

#3 Vol Yip

Vol Yip

    ProIV Guru

  • Members
  • PipPipPipPipPip
  • 393 posts
  • Gender:Male
  • Location:Hong Kong

Posted 28 January 2005 - 02:58 AM

What does it mean by sending email using proiv server?

I have SL functions written and send emails by using mail -s command in AIX Unix. As far as your Unix box configured correctly, it goes to all email accounts like hotmail.

#4 Neil Hunter

Neil Hunter

    ProIV Guru

  • Members
  • PipPipPipPipPip
  • 414 posts
  • Gender:Male
  • Location:Johannesburg, South Africa

Posted 28 January 2005 - 07:11 AM

You could also mail by creating and executing a VB Script.

Has anybody used the pro4 supplied control for mail ?

#5 MarkIV

MarkIV

    Member

  • Members
  • PipPip
  • 10 posts

Posted 28 January 2005 - 01:31 PM

Neil,
Yes, make sure to set this property.

StaticAXMail.UseRedemption = FALSE

#6 Neil Hunter

Neil Hunter

    ProIV Guru

  • Members
  • PipPipPipPipPip
  • 414 posts
  • Gender:Male
  • Location:Johannesburg, South Africa

Posted 28 January 2005 - 01:56 PM

Does anybody have the .chm or help file for this control ? Tried looking for it at the location supplied with the control and there was no file.

Thanks Mark, you are obviously using it at the moment ? Does it allow for batch mailing ?



Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users