Jump to content


Photo
- - - - -

VIP quirk (surely not .... !)


19 replies to this topic

#16 gdmjdkc

gdmjdkc

    Member

  • Members
  • PipPip
  • 38 posts

Posted 23 September 2004 - 08:34 PM

I forgot to state which version of VIP we are running in my previous reply to this topic. VIP version 5.5919 build date 06/23/04. ProIV version 5.5 build 523.

#17 Rob Donovan

Rob Donovan

    rob@proivrc.com

  • Admin
  • 1,640 posts
  • Gender:Male
  • Location:Spain

Posted 23 September 2004 - 09:20 PM

Hi,

Yes, I have had VIP corrupt functions for me.

Cutting and pasting from the Tree view causes problems with things setting out of sync, and then VIP will not load up the function at all.

Using the Form Painter also seems to cause problems

Rob.

#18 Lewis Mccabe

Lewis Mccabe

    ProIV Guru

  • Members
  • PipPipPipPipPip
  • 455 posts
  • Gender:Male
  • Location:Sarasota, Florida

Posted 24 September 2004 - 02:38 AM

Are you on version 920 or above? If not, install it. If so, report it because they still have the bug. If you were on recent release when the bug surfaced, see if you can be sure the bug hadn't removed the objects in a prior version and you are only seeing it now.

#19 Lewis Mccabe

Lewis Mccabe

    ProIV Guru

  • Members
  • PipPipPipPipPip
  • 455 posts
  • Gender:Male
  • Location:Sarasota, Florida

Posted 24 September 2004 - 02:41 AM

I just saw your post regarding version. The fix is in 5.5920. I have not had it happen since installing it.

#20 gdmjdkc

gdmjdkc

    Member

  • Members
  • PipPip
  • 38 posts

Posted 24 September 2004 - 11:55 AM

Thanks for the responses, will load the new version.



Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users