Jump to content


- - - - -

Rename a file from within PRO IV


16 replies to this topic

#16 Chris Mackenzie

Chris Mackenzie

    ProIV Guru

  • Members
  • PipPipPipPipPip
  • 368 posts
  • Gender:Male
  • Location:Bristol, United Kingdom

Posted 02 October 2003 - 08:02 AM

Never seen that problem with SYSTEM call. But have you
tried using SYSTEM-CRT instead? It does some extra
processing with terminal characteristics, screen painting
and also unprocessed input so it might help.
The content and views expressed in this message are those
of the poster and do not represent those of any organisation.

#17 Kevin Bruss

Kevin Bruss

    Expert

  • Members
  • PipPipPipPip
  • 113 posts
  • Gender:Male
  • Location:Oklahoma City, OK

Posted 06 October 2003 - 01:07 PM

That seemed to help clear it up a bit.. I had only one that I saw regularly, and when I removed the 2>/dev/null from the system call, it seemed to get rid of that too..

For now, hopefully, problem solved.. thanks.



Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users