Jump to content


Photo
- - - - -

ProIV form designer problem with VIP


5 replies to this topic

#1 FredericBoudineau

FredericBoudineau

    Newbie

  • Members
  • Pip
  • 2 posts
  • Gender:Male

Posted 12 March 2003 - 09:04 PM

I can't start ProIV form designer from the VIP environement, although it run perfectly from studio. I get each time the following error message:
182 - EXTERNAL SUBROUTINE NAME NOT FOUND IN NAMES TABLE - PaintCom._Ini@8
It seem's that VIP need a special version of ProIV form designer !
any idea ?

#2 Rob Donovan

Rob Donovan

    rob@proivrc.com

  • Admin
  • 1,640 posts
  • Gender:Male
  • Location:Spain

Posted 12 March 2003 - 11:28 PM

Hi,

This seems to be a common problem, we have it too.

ProIV LTD know about the problem and are looking into it.

Unfortunatly, at the moment, the only way I know to fix this is to reinstall windows on your PC!!

Rob D.

#3 Chris Pepper

Chris Pepper

    ProIV Guru

  • Members
  • PipPipPipPipPip
  • 369 posts
  • Gender:Male
  • Location:United Kingdom

Posted 13 March 2003 - 07:44 PM

:) Neil Holmes of ProIV came in today to demo the V5.5 stuff & you'll never guess what happened when he tried to demo the Form Designer!!!!

#4 Surajit

Surajit

    Expert

  • Members
  • PipPipPipPip
  • 132 posts
  • Gender:Male
  • Location:Land of Smiles :-)

Posted 14 March 2003 - 03:58 AM

If his desktop is clean, I guess that he has formatted and installed Windows before install PROIV and VIP.
:)

#5 Ralph Gadsby

Ralph Gadsby

    Expert

  • Members
  • PipPipPipPip
  • 154 posts
  • Gender:Male
  • Location:United Kingdom

Posted 26 March 2003 - 04:23 PM

A question (or two) to those of you experiencing this problem. Do you start your PROIV session by clicking on a PIV file? If so, is the PIV file in the same directory as the FormsDesigner installation?

#6 Rob Donovan

Rob Donovan

    rob@proivrc.com

  • Admin
  • 1,640 posts
  • Gender:Male
  • Location:Spain

Posted 27 March 2003 - 02:32 AM

Hi,

We use Pivs in a different dir & also in the same dir as forms designer.

At the moment, I cant test the exact error.

The Paintcomm error on my PC has 'changed'. The first time in after starting ProIV Client, Forms Designer is Very slow at loading a simple function. If you then exit back to the client and then go back into Forms Designer again (sometimes 2 or three times), it just sits there saying ... 'Extracting PRO-IV specification please wait....'. If you then press cancel (after about 10 minutes) and close forms designer down, the ProIV Client does not come back and you have to go into the Task Manager and kill painter.exe and proiv.exe before you can use ProIV again.

Dont know if this is to do with the PaintComm problem, or if that has gone away for a while and this is another one.

Rob D.



Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users