Jump to content


- - - - -

PRO-IV 4.0/4.6 compatibility


3 replies to this topic

#1 Guest_Adrian Dodman_*

Guest_Adrian Dodman_*
  • Guests

Posted 26 August 1999 - 02:38 PM

This may seem obvious to some but...
As with 3.0 to 4.0, 4.6 provides gen compatibility with 4.0 so a full gen is not required.
However, this compatibility is only upward. Any functions genned under 4.6 and then issued to sites at e.g. 4.0r504 will be forced to regen. If these are runtime only...

#2 Dan Shannon

Dan Shannon

    ProIV Guru

  • Members
  • PipPipPipPipPip
  • 374 posts
  • Gender:Male
  • Location:Australia

Posted 26 August 1999 - 05:01 PM

Forward compatibility would be too much of a miracle to ask for (unless the only code change is to the version number)!

The 2 bugs you posted below are really upsetting - it's unfortunately typical that this sort of thing (really basic stuff) stops working under a new version.

Have PRO-IV not actually heard the word 'test'?????

Just a thought, but would it be worth setting up a repository of known bugs in the various versions, along with any workarounds?

#3 Steve Jenkins

Steve Jenkins

    Advanced

  • Members
  • PipPipPip
  • 58 posts
  • Gender:Male
  • Location:Cardiff, United Kingdom

Posted 26 August 1999 - 05:17 PM

Hands up who likes this little feature introduced with 4.6? You get the 'Press return to continue' prompt if you try to execute the function from @FGEN.

#4 vidal

vidal

    Member

  • Members
  • PipPip
  • 12 posts
  • Gender:Male

Posted 25 September 1999 - 03:08 AM

We have the 4.6 installed on Linux and the message 'Press Return to Continue' appears even when we start a function from the prompt... We have some applications that are started from 'TRANSPARENT LOGON' and they behave the same way. Thanx God we use this installation only for testing.



Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users