Jump to content


- - - - -

PRO-IV with Oracle


2 replies to this topic

#1 Guest_Shane Moore_*

Guest_Shane Moore_*
  • Guests

Posted 16 July 1999 - 12:47 AM

Can anyone tell me what is the highest level of PRO-IV that can be used with Oracle ? I'm currently running on AIX v4.2.1 on Oracle rel 7.3.2.3 with PRO-IV version 4.0 (native) rev.5.0.4. The reason I ask is because Oracle will not be supporting the above release after May 2000 (I think) and moving to Oracle 8 would be nice.
Thanks in advance.
Shane.

#2 Rob Donovan

Rob Donovan

    rob@proivrc.com

  • Admin
  • 1,640 posts
  • Gender:Male
  • Location:Spain

Posted 16 July 1999 - 07:46 AM

Hi,

I'm currently performance testing PRO 4.0r531 with Oracle 8.0.5.0.0 on DEC UNIX 4.0

PRO-IV's web site (www.proiv.com) says AIX 4.2,4.3 will work with Oracle 8, with new version of PRO-IV (r4.6) don't know if it works on PRO-IV 4.0 on AIX.

Rob

#3 Guest_Roel Durlinger_*

Guest_Roel Durlinger_*
  • Guests

Posted 02 February 2000 - 09:51 AM

We are using on our Site in Singapore PRO-IV version 4.0 REL. 525 on an oracle 8 database.
All runs on an IBM RS6000 with AIX.
No problems. We have been running with this config for a couple of months now.

If you need more detailed info, drop me a mail



Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users