Jump to content


- - - - -

Will Pro-IV run in new 64 bit HP UX


2 replies to this topic

#1 Guest_Bruce Eveland_*

Guest_Bruce Eveland_*
  • Guests

Posted 25 October 1999 - 04:44 PM

Hi,

Does anyone know if Pro-IV will run under new HP Version 11.0 64 bit Unix?? Thanks!

Bruce Eveland
College of Veterinary Medicine
Iowa State Univ.
beveland@iastate.edu

#2 Rob Donovan

Rob Donovan

    rob@proivrc.com

  • Admin
  • 1,640 posts
  • Gender:Male
  • Location:Spain

Posted 26 October 1999 - 01:00 PM

Hi,

I think it is......

If you check on PRO-IV's home page

http://www.proiv.co.uk

And follow the links Products, proiv, supported platforms.

It says it supports HP 11

Rob

#3 Richard Bassett

Richard Bassett

    ProIV Guru

  • Members
  • PipPipPipPipPip
  • 696 posts
  • Location:Rural France

Posted 19 December 1999 - 09:49 PM

Yup, it'll run on 64-bit HP-UX but of course it's still a 32-bit executable.
You can actually run 32-bit Pro-IV with 64-bit Oracle 8 as long as you are careful with the shared libraries (SHLIB_PATH environment variable). Is it 'supported' - dunno.
Pro-IV even seemed to run on a Merced (aka. IA64, aka. Itanium) emulation - don't think you'll be needing this just yet!
Nothing's as simple as you think



Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users