Jump to content


Photo
- - - - -

PRO-IV Versions


3 replies to this topic

#1 Chris Pepper

Chris Pepper

    ProIV Guru

  • Members
  • PipPipPipPipPip
  • 369 posts
  • Gender:Male
  • Location:United Kingdom

Posted 29 September 1999 - 09:26 AM

It would be really helpful for all discussions of issues and problems to know which versions of PRO-IV these apply. Can I suggest that we have a standard way of expressing this to make it simple. For example (VMS 3.09) or (HP 4.0,4.6) or (Sun 4.0). I think if it's Unix then the particular vendor should be mentioned as this is sometimes relevant. Someone who uses GUI might want to suggest the best way of indicating the versions, here a Wall Street Systems we use our own custom Visual Basic GUI as a front end so I'm not up on PRO-IV GUI versions.

Any other suggestions?

#2 Rob Donovan

Rob Donovan

    rob@proivrc.com

  • Admin
  • 1,640 posts
  • Gender:Male
  • Location:Spain

Posted 29 September 1999 - 09:41 AM

Hi,

I could put 2 more fields (platform and PRO-IV Version) on the post page.

Good idea??????

Rob

#3 Chris Pepper

Chris Pepper

    ProIV Guru

  • Members
  • PipPipPipPipPip
  • 369 posts
  • Gender:Male
  • Location:United Kingdom

Posted 29 September 1999 - 11:57 AM

Sounds like a good idea to me! Anyone else have comments?

#4 Jørgen Neegård

Jørgen Neegård

    Member

  • Members
  • PipPip
  • 14 posts
  • Gender:Male
  • Location:Trondheim, Norway

Posted 29 September 1999 - 01:06 PM

Hi

This is very usefull to me to know withc platform things work on etc.

To make an system to show what version we discus, we could mark it in the following way.

Sun 4.0r539 G , where G stands for GUI. Or VMS 4.9r527, without GUI.
Jørgen



Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users